B2B Platform Error when accessing site

Incident Report for Colect

Resolved

The issue has been resolved. All v3 shops are back online and operating normally. We are continuing to monitor.

We apologize for the disruption.
Posted Jul 20, 2026 - 10:43 CEST

Monitoring

We have identified the root cause and have applied a fix.

We are monitoring the issue.
Posted Jul 20, 2026 - 10:07 CEST

Investigating

We are currently investigating an issue affecting the Colect B2B platform. Customers may experience an Error when accessing a B2B site.

Our engineering team has been notified and is actively working on a fix.
Posted Jul 20, 2026 - 10:02 CEST
This incident affected: Web Brand Portals (V3).