Backend Server Disruption
Incident Report for Colect
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 13:34 CET
Investigating
Please be aware that we were experiencing some irregularities in our system today. The backend server was not working as it should which might have caused some trouble when logging in to the Brand Portal and sharing content. The problem has been resolved. We're sorry for the inconvenience this might have caused for you. We will continue to monitor the system to make sure the servers stay operational.
Posted Nov 16, 2022 - 12:55 CET
This incident affected: Data Backends and Web Brand Portals.