Backend Server Disruption
Incident Report for Colect
Resolved
The incident has been resolved since yesterday. We configured a new server that will help with spreading the data load. As a result, the backend will be more steady and more responsive.
Posted Nov 18, 2022 - 09:17 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2022 - 16:21 CET
Monitoring
We’ve been able to identify the problem as being related to the migration of some of our servers early this week and today. This migration will improve product performance and the retrieval of data in the long run. We will keep you updated!
Posted Nov 17, 2022 - 14:55 CET
Investigating
Please be aware that we are experiencing some irregularities in our system today. The backend server is not working as it should which might cause some trouble when logging in to the Brand Portal and sharing content. We're sorry for the inconvenience this might cause for you. We’re on it!
Posted Nov 17, 2022 - 13:51 CET
This incident affected: Data Backends and Web Brand Portals.