Degraded Backend Performance
Incident Report for Colect
Resolved
The incident regarding the backend & B2B accessibility has been resolved. The root cause was found in a component that was malfunctioning due to overload of data.
Posted Jan 24, 2023 - 12:11 CET
Monitoring
A fix has been implemented for the issue, everything is operational again.
We are still monitoring the issue for now.
Posted Jan 24, 2023 - 11:32 CET
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 10:39 CET
Investigating
Our backend-team is currently investigating the issue, we will update the page as soon as we have more information available.
Posted Jan 24, 2023 - 10:38 CET
This incident affected: Data Backends, APIs & Sales App, Web Brand Portals, and AWS Infrastructure.