HTTP Error 503
Incident Report for Colect
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 15:54 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 27, 2023 - 15:27 CET
Monitoring
Apologies for the inconvenience caused by the Error 503 encountered when trying to connect to https://connector.colect.services/services/api/3.0?wsdl.

The problem has been addressed by our developer, and we can affirm that the connector is now operating smoothly. We will maintain vigilant monitoring to guarantee uninterrupted functionality
Posted Nov 27, 2023 - 15:27 CET
This incident affected: Data Backends, APIs & Sales App, Web Brand Portals, and AWS Infrastructure.