Asset Server Unstable
Incident Report for Colect
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 13:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 12:39 CEST
Identified
We are working on a fix.
Posted Oct 18, 2022 - 12:14 CEST
Investigating
We are investigating the issue. Our asset server is having some technical issues again today. This means that some Brand Portals may be unavailable or have slow response times.
Posted Oct 18, 2022 - 11:26 CEST
This incident affected: Web Brand Portals.