Degraded backend performance
Incident Report for Colect
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 15:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 15:02 CET
Investigating
The incident where you experienced a downgraded performance of the B2B and Backend has been resolved. Currently, we are monitoring the fix that we've made to ensure it is a permanent fix. We will update you as soon as we finished our monitoring.
Posted Jan 26, 2023 - 14:27 CET
This incident affected: Data Backends, APIs & Sales App, and Web Brand Portals.