Colect Cloud Cache - clusterb has failed
Incident Report for Colect
Resolved
The issue was caused by a temporary high load on the system but has since been resolved.
Posted Nov 27, 2024 - 08:06 CET
Investigating
Colect Cloud Cache - clusterb has failed ALERT_FAILURE 2024-11-27T00:58:54.581Z
Posted Nov 27, 2024 - 01:59 CET
This incident affected: Data Backends.