Degraded backend performance
Incident Report for Colect
Resolved
Here is our confirmation that the incident has been resolved and the rootcause has been fixed. Yesterday throughout the day we received an overload of API calls which was out of the ordinary. We've ensured that such a situation won't affect us in the future.
Posted Jan 25, 2023 - 15:42 CET
Monitoring
The incident where you experienced a downgraded performance of the B2B and Backend has been resolved. Currently we are monitoring the fix that we've made to ensure it is a permanent fix. We will update you as soon as we finished our monitoring
Posted Jan 24, 2023 - 18:53 CET
Update
We are still under investigation, we will update the page as soon as we have more information available.
Posted Jan 24, 2023 - 16:57 CET
Investigating
Our backend-team is currently investigating the issue, we will update the page as soon as we have more information available.
Posted Jan 24, 2023 - 15:21 CET
This incident affected: Data Backends, APIs & Sales App, and Web Brand Portals.