Asset Server Unstable
Incident Report for Colect
Resolved
This issue has been resolved. The server load is now back to normal levels. We will keep monitoring the server over the coming 24 hours.
Posted Oct 14, 2022 - 10:37 CEST
Monitoring
Some server configuration changes were made to fix the problem. Friday at 09:00, we will apply one more fix. We are monitoring the stability closely.
Posted Oct 13, 2022 - 17:39 CEST
Investigating
We are currently investigating the issue. Our asset server, which provides content to the Colect Brand Portal, is having some technical issues. This means that some Brand Portals are unavailable or have slow response times.
Posted Oct 13, 2022 - 14:59 CEST
This incident affected: Web Brand Portals.